Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
PowerHome General
 PowerHome Messageboard : PowerHome General
Subject Topic: Syntax for Wemo macro Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Jerrem
Newbie
Newbie


Joined: December 23 2008
Location: United States
Online Status: Offline
Posts: 12
Posted: April 16 2022 at 17:31 | IP Logged Quote Jerrem

Hi: I am using the Alexa Wemo Plugin to successfully
control several insteon lights through Powerhome/Alexa.
However, Powerhome is displaying an error during plugin
initialization when I attempt to add control of a macro
using actiontype 4 (macro) and the defined Powerhome
macro name as the actionontype, actionofftype and
actionstatus values.
Is there something I am missing in the following ini
segment that is preventing Powerhome from processing the
macro response to the Wemo virtual device?

Iam using the default values for ip and port. Also
devicecount is set to 7.

Thank you!
Jerry   

[device_7]
name=Evening Lighting
ip=
port=
devicetype=0
actionontype=4
actionon=EVENINGLIGHTON
actionofftype=4
actionoff=EVENINGLIGHTOFF
actionstatustype=4
actionstatus=EVENINGLIGHTON

Back to Top View Jerrem's Profile Search for other posts by Jerrem
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum